
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<html class="ie ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<html class="ie ie11" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE 10) | !(IE 11)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<meta property="fb:app_id" content="318236068321678">
<meta name="geo.region" content="US-AZ" />
<meta name="geo.placename" content="Phoenix" />
<meta name="geo.position" content="33.48435;-112.072817" />
<meta name="ICBM" content="33.48435, -112.072817" />

<head profile="http://dublincore.org/documents/2008/08/04/dc-html/">
<meta name="DC.Title" content="Az Big Media" />
<meta name="DC.Creator" content="Eric Shepperd" />
<meta name="DC.Subject" content="Print | Digital | Events | Expos" />
<meta name="DC.Publisher" content="Az Big Media" />
<meta name="DC.Contributor" content="Az Big Media" />
<meta name="DC.Date" content="2014" />
<meta name="DC.Type" content="Media" />
<meta name="DC.Format" content="html" />
<meta name="DC.Language" content="en-US" />



<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://azbigmedia.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://azbigmedia.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='stylesheet' href='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/lenses/o-town/lens.css?ver=3.4.9' type='text/css' media='all' />
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://azbigmedia.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF; border:1px solid #666}
		div#fancybox-title-inside{color:#333333}
	</style>

	<style>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</style>
<meta http-equiv="cache-control" content="max-age=0" /><meta http-equiv="cache-control" content="no-cache" /><meta http-equiv="expires" content="0" /><meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" /><meta http-equiv="pragma" content="no-cache" />
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Q&amp;A: Incoming president refocuses and recharges BOMA | AZ Big Media</title>
<meta name="description" content="The incoming president at BOMA Greater Phoenix is planning to boost advocacy and educational efforts as she takes the helm."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://azbigmedia.com/azre-magazine/qa-incoming-president-refocuses-recharges-boma" />
<link rel="publisher" href="https://plus.google.com/u/0/117947110153673228928/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A: Incoming president refocuses and recharges BOMA | AZ Big Media" />
<meta property="og:description" content="The incoming president at BOMA Greater Phoenix is planning to boost advocacy and educational efforts as she takes the helm." />
<meta property="og:url" content="http://azbigmedia.com/azre-magazine/qa-incoming-president-refocuses-recharges-boma" />
<meta property="og:site_name" content="AZ Big Media" />
<meta property="article:publisher" content="https://www.facebook.com/azbigmedia" />
<meta property="article:tag" content="BOMA" />
<meta property="article:tag" content="boma greater phoenix" />
<meta property="article:tag" content="building owners and managers association" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="Maricela Nunez" />
<meta property="article:tag" content="Sarah Osteen" />
<meta property="article:section" content="AZRE Magazine" />
<meta property="article:published_time" content="2017-02-07T08:50:51-07:00" />
<meta property="article:modified_time" content="2017-02-06T16:26:37-07:00" />
<meta property="og:updated_time" content="2017-02-06T16:26:37-07:00" />
<meta property="fb:app_id" content="318236068321678" />
<meta property="og:image" content="http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The incoming president at BOMA Greater Phoenix is planning to boost advocacy and educational efforts as she takes the helm." />
<meta name="twitter:title" content="Q&amp;A: Incoming president refocuses and recharges BOMA | AZ Big Media" />
<meta name="twitter:site" content="@AZBigMedia" />
<meta name="twitter:image" content="http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez.jpg" />
<meta name="twitter:creator" content="@AZBigMedia" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="AZ Big Media &raquo; Feed" href="http://azbigmedia.com/feed" />
<link rel="alternate" type="application/rss+xml" title="AZ Big Media &raquo; Comments Feed" href="http://azbigmedia.com/comments/feed" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/azbigmedia.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/azbigmedia.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c572ed24fde0cbac90ba8867dda5b544' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='AZ Big Media' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://azbigmedia.com/azre-magazine/qa-incoming-president-refocuses-recharges-boma' />
<meta name='shareaholic:keywords' content='boma, boma greater phoenix, building owners and managers association, business, maricela nunez, sarah osteen, azre magazine' />
<meta name='shareaholic:article_published_time' content='2017-02-07T15:50:51-07:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-07T20:50:03-07:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='David McGlothlin' />
<meta name='shareaholic:site_id' content='c572ed24fde0cbac90ba8867dda5b544' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/azbigmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//azbigmedia.com/wp-content/plugins/all-in-one-event-calendar/cache/003b69cb_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://azbigmedia.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://azbigmedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://azbigmedia.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://azbigmedia.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//azbigmedia.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://azbigmedia.com/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://azbigmedia.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://azbigmedia.com/wp-content/plugins/ubermenu/core/styles/skins/blackwhite.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://azbigmedia.com/wp-content/themes/twentytwelve-child/style.css?ver=4.5.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://azbigmedia.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://azbigmedia.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=3.4.9' type='text/css' media='screen' />
<link rel='stylesheet' id='pcs-styles-css'  href='http://azbigmedia.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//azbigmedia.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<link rel='https://api.w.org/' href='http://azbigmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://azbigmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://azbigmedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://azbigmedia.com/?p=158113' />
<link rel="alternate" type="application/json+oembed" href="http://azbigmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fazbigmedia.com%2Fazre-magazine%2Fqa-incoming-president-refocuses-recharges-boma" />
<link rel="alternate" type="text/xml+oembed" href="http://azbigmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fazbigmedia.com%2Fazre-magazine%2Fqa-incoming-president-refocuses-recharges-boma&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 20,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.7",
	'overlayColor': "#000",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 996,
	'height': 620,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		
<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Menu Width - UberMenu Advanced Settings */
#megaMenu{ width: 980px; max-width:100%; }

/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 980px; }
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			

<!-- DFP Google Ads -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>



<!-- Az Big Media -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/61417538/AzBIGMedia-SearchBanner-468x60', [468, 60], 'div-gpt-ad-1398705399393-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-SearchBanner-468x60-2', [468, 60], 'div-gpt-ad-1398705841967-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-SearchBanner-468x60-3', [468, 60], 'div-gpt-ad-1398706426380-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-SearchBanner-468x60-4', [468, 60], 'div-gpt-ad-1398793280412-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Custom-205x90', [205, 90], 'div-gpt-ad-1393964582748-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Custom2-205x90', [205, 90], 'div-gpt-ad-1389291462538-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Custom3-205x90', [205, 90], 'div-gpt-ad-1389293958615-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1360694383363-1').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Leaderboard2-728x90', [728, 90], 'div-gpt-ad-1389121539685-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Leaderboard3-728x90', [728, 90], 'div-gpt-ad-1389196625518-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle-House-Ad-300x250', [300, 250], 'div-gpt-ad-1401472480203-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle-House-Ad-2-300x250', [300, 250], 'div-gpt-ad-1425419695668-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle1-300x250', [300, 250], 'div-gpt-ad-1360694383363-2').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle2-300x250', [300, 250], 'div-gpt-ad-1360694383363-3').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle3-300x250', [300, 250], 'div-gpt-ad-1360694383363-4').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle4-300x250', [300, 250], 'div-gpt-ad-1389213065073-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle5-300x250', [300, 250], 'div-gpt-ad-1437063254901-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle6-300x250', [300, 250], 'div-gpt-ad-1437063390112-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle7-300x250', [300, 250], 'div-gpt-ad-1437063430344-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle8-300x250', [300, 250], 'div-gpt-ad-1437063474683-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle9-300x250', [300, 250], 'div-gpt-ad-1452199725329-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle10-300x250', [300, 250], 'div-gpt-ad-1452199603745-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBigMedia-TallRectangle-300x600', [300, 600], 'div-gpt-ad-1437762882412-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBigMedia-TallRectangle-300x600-2', [300, 600], 'div-gpt-ad-1437762944330-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBigMedia-TallRectangle-300x600-3', [300, 600], 'div-gpt-ad-1432329179967-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- DFP Google Ads-->

<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16234143-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Google Analytics -->



</head>

<body class="single single-post postid-158113 single-format-standard custom-font-enabled">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16234143-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();




</script>

<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16234143-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Google Analytics -->
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">

  <div class="above-content"><div class="above">			

<!-- AzBIGMedia-Leaderboard-728x90 -->
<div id='div-gpt-ad-1360694383363-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360694383363-1'); });
</script>
</div>

<!-- Corner Ad --> <div class="cornerad"><div class="widget widget_text"><div class="corner-message">			<div class="textwidget"><a href="http://azbigmedia.com/vote-ranking-arizona">
<img src="http://azbigmedia.com/wp-content/uploads/2017/01/Ranking-Vote-Now.gif">
</a></div>
		</div></div></div> 
 
<!-- <div class="cornerad">
</div> -->

		</div></div>

		<hgroup>

<table style="display: inline;">
<tr>
<td>
<h1 class="site-title" style="padding-top: 5px;"><a href="http://azbigmedia.com/" title="AZ Big Media" rel="home"><img src="http://azbigmedia.com/wp-content/uploads/2017/01/logo-teal1.png" /></a></h1>
</td>
<!-- <td >
 <h1 class="site-title" style="margin-left: 35px; padding-top: 5px;"><a href="http://store.azbigmedia.com/" title="AZ Big Media" rel="home"  target="_blank"><img src="http://azbigmedia.com/wp-content/uploads/2017/01/cart_plain_empty71.png" ></a></h1>
</td>
<td >
<h1 class="site-title" style="margin-left: 10px; padding-top: 5px;"><a href="http://azbigmedia.com/open-nominations/" title="AZ Big Media" rel="home"  target="_blank"><img src="http://azbigmedia.com/wp-content/uploads/2017/01/nominate-logo1.png" ></a></h1>
</td> -->
</tr>
</table>
			
		</hgroup>

<div id="searchy">

<!-- #search .widget-area begins -->
		<div class="column span-5 last" id="below-search-nav">
         
			<ul class="xoxo">
			<li class="img-xoxo"> <h1 class="site-title" style="margin-left: 35px; padding-top: 5px;"><a href="http://store.azbigmedia.com/" title="AZ Big Media" rel="home"  target="_blank"><img src="http://azbigmedia.com/wp-content/uploads/2017/01/cart_plain_empty71.png"></a></h1> </li>
				<li class="img-xoxo"><h1 class="site-title" style="margin-left: 10px; padding-top: 5px;"><a href="http://azbigmedia.com/open-nominations/" title="AZ Big Media" rel="home"  target="_blank"><img src="http://azbigmedia.com/wp-content/uploads/2017/01/nominate-logo1.png" ></a></h1></li>
				<!-- <li id="search-3" class="widget-container widget_search">
	<form method="get" id="searchform" action="http://azbigmedia.com/">
			<input type="text" name="s" id="s"
						 value="SEARCH"
						 onFocus="if (this.value=='SEARCH') this.value='';"
						 onBlur="clearInput('s', 'SEARCH')"
			/>
	<input src="http://azbigmedia.com/wp-content/themes/twentytwelve-child/images/btn-search.jpg" type="image" value="Submit" style="border:0px" class="search-submit"></form>
</li> -->			</ul>
		<!-- #search .widget-area ends -->
                
        <!-- below-search-nav begins -->
        <a href="/about">ABOUT</a> | <a href="/contact">CONTACT</a> | <a href="/feed">RSS</a><br/>
        <li id="search-3" class="widget-container widget_search">
	<form method="get" id="searchform" action="http://azbigmedia.com/">
			<input type="text" name="s" id="s"
						 value="SEARCH"
						 onFocus="if (this.value=='SEARCH') this.value='';"
						 onBlur="clearInput('s', 'SEARCH')"
			/>
	<input src="http://azbigmedia.com/wp-content/themes/twentytwelve-child/images/btn-search.jpg" type="image" value="Submit" style="border:0px" class="search-submit"></form>
</li>
<!-- <table style="float: right; padding-top: 5px">
<tr class="widget-container widget_search">
<td style="padding-right: 10px"><a href="https://www.facebook.com/azbigmedia" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2014/01/facebook.png" alt="az big media facebook" width="24" height="24" /></a></td>
<td style="padding-right: 10px"><a href="https://instagram.com/azbigmedia/" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2015/11/instagram.png" alt="az big media instagram" width="24" height="24" /></a></td>
<td style="padding-right: 10px"><a href="http://twitter.com/azbigmedia" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2014/01/twitter.png" alt="az big media twitter" width="24" height="24" /></a></td>
<td style="padding-right: 10px"><a href="https://plus.google.com/117947110153673228928/posts" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2014/01/google_plus.png" alt="az big media google+" width="24" height="24" /></a></td>
<td style="padding-right: 10px"><a href="http://www.linkedin.com/company/az-big-media" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2014/01/linkedin.png" alt="az big media linkedin" width="24" height="24" /></a></td>
<td style="padding-right: 5px"><a href="http://youtube.com/azbigmedia" target="_blank" class="external"><img class="smico" src="http://azbigmedia.com/wp-content/uploads/2014/01/youtube.png" alt="az big media youtube" width="24" height="24" /></a></td>
</tr>
</table> --></div>
        <!-- below-search-nav ends -->
</div>

<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-grey-white wpmega-nojs megaMenuOnHover megaMenuHorizontal wpmega-noconflict megaCenterMenuItems megaCenterMenubar megaClear megaCenterInner megaMinimizeResiduals megaResetStyles"><ul id="megaUber" class="megaMenu"><li id="menu-item-74931" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-58222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/az-business"><span class="wpmega-link-title">Business</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-58223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Business News</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58174" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/banking-industry"><span class="wpmega-link-title">Banking</span></a></li><li id="menu-item-58175" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/bioscience-industry"><span class="wpmega-link-title">Bioscience</span></a></li><li id="menu-item-58179" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/commerce"><span class="wpmega-link-title">Commerce</span></a></li><li id="menu-item-58180" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/economic-development"><span class="wpmega-link-title">Economic Development</span></a></li><li id="menu-item-58181" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/economy"><span class="wpmega-link-title">Economy</span></a></li><li id="menu-item-58182" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/education-news"><span class="wpmega-link-title">Education</span></a></li><li id="menu-item-58183" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/arizona-energy-industry"><span class="wpmega-link-title">Energy</span></a></li><li id="menu-item-58185" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/finance"><span class="wpmega-link-title">Finance</span></a></li><li id="menu-item-58186" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/financial-management"><span class="wpmega-link-title">Financial Management</span></a></li><li id="menu-item-58239" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/health-care"><span class="wpmega-link-title">Health Care</span></a></li><li id="menu-item-58241" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/arizona-job-creation"><span class="wpmega-link-title">Job Creation</span></a></li><li id="menu-item-58243" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/legal"><span class="wpmega-link-title">Legal</span></a></li><li id="menu-item-58244" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/marketing"><span class="wpmega-link-title">Marketing</span></a></li><li id="menu-item-71090" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/mobile"><span class="wpmega-link-title">Mobile</span></a></li><li id="menu-item-58246" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/nonprofit-companies"><span class="wpmega-link-title">Nonprofit</span></a></li><li id="menu-item-58248" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/politics"><span class="wpmega-link-title">Politics</span></a></li><li id="menu-item-58302" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/sports"><span class="wpmega-link-title">Sports</span></a></li><li id="menu-item-58303" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/tech"><span class="wpmega-link-title">Tech</span></a></li><li id="menu-item-58300" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/small-biz"><span class="wpmega-link-title">Small Biz</span></a></li><li id="menu-item-71091" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/business-and-social-media"><span class="wpmega-link-title">Social Media</span></a></li><li id="menu-item-58290" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/transportation-biz"><span class="wpmega-link-title">Transportation</span></a></li><li id="menu-item-58289" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/tourism"><span class="wpmega-link-title">Tourism</span></a></li><li id="menu-item-58306" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/workforce"><span class="wpmega-link-title">Workforce</span></a></li>	</ul>
</li><li id="menu-item-58227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Special Series</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58177" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/ceo-series"><span class="wpmega-link-title">CEO Series</span></a></li><li id="menu-item-58178" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/columnists"><span class="wpmega-link-title">Columnist Spotlight</span></a></li><li id="menu-item-58184" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/executive-lifestyle"><span class="wpmega-link-title">Executive Lifestyle</span></a></li><li id="menu-item-71093" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/business-advisor"><span class="wpmega-link-title">One Minute Business Advisor</span></a></li><li id="menu-item-58240" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/infographics"><span class="wpmega-link-title">Infographics</span></a></li><li id="menu-item-58305" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/ab/women-business"><span class="wpmega-link-title">Women In Business</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-58224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/azre"><span class="wpmega-link-title">Commercial Real Estate</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-58226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">New to Market</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58255" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/medical-new-market"><span class="wpmega-link-title">Medical</span></a></li><li id="menu-item-58252" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/hospitality-new-market"><span class="wpmega-link-title">Hospitality</span></a></li><li id="menu-item-58254" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/it"><span class="wpmega-link-title">IT</span></a></li><li id="menu-item-58253" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/industrial"><span class="wpmega-link-title">Industrial</span></a></li><li id="menu-item-58256" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/mixed-use-new-market"><span class="wpmega-link-title">Mixed-Use</span></a></li><li id="menu-item-58257" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/multi-family"><span class="wpmega-link-title">Multi-Family</span></a></li><li id="menu-item-58258" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/office-new-market"><span class="wpmega-link-title">Office</span></a></li><li id="menu-item-58260" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/public"><span class="wpmega-link-title">Public</span></a></li><li id="menu-item-58294" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/top5/restaurants"><span class="wpmega-link-title">Restaurants</span></a></li><li id="menu-item-58295" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/retail-new-market"><span class="wpmega-link-title">Retail</span></a></li><li id="menu-item-58287" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/arizona-senior-living"><span class="wpmega-link-title">Senior Living</span></a></li><li id="menu-item-58259" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/new-market/other"><span class="wpmega-link-title">Other</span></a></li>	</ul>
</li><li id="menu-item-58225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">CRE News</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58262" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/industry-insiders"><span class="wpmega-link-title">Industry Insiders</span></a></li><li id="menu-item-58265" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/newsmakers"><span class="wpmega-link-title">Newsmakers</span></a></li><li id="menu-item-58189" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/architecture-news"><span class="wpmega-link-title">Architecture</span></a></li><li id="menu-item-58190" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/brokerage-news"><span class="wpmega-link-title">Brokerage</span></a></li><li id="menu-item-58191" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/building-green-ecofriendly"><span class="wpmega-link-title">Building Green</span></a></li><li id="menu-item-58192" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/construction-news"><span class="wpmega-link-title">Construction</span></a></li><li id="menu-item-58193" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/finance-re-law"><span class="wpmega-link-title">Finance &#038; RE Law</span></a></li><li id="menu-item-58266" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/property-management"><span class="wpmega-link-title">Property Management</span></a></li><li id="menu-item-58299" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/azre-magazine/site-selection"><span class="wpmega-link-title">Site Selection</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-58284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/experience-az-magazine"><span class="wpmega-link-title">Travel</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-58278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">WHERE TO:</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58202" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/eat"><span class="wpmega-link-title">Eat</span></a></li><li id="menu-item-58275" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/play"><span class="wpmega-link-title">Play</span></a></li><li id="menu-item-58307" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/stay"><span class="wpmega-link-title">Stay</span></a></li>	</ul>
</li><li id="menu-item-58326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Regions</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-60743" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/central-az"><span class="wpmega-link-title">Central Arizona</span></a></li><li id="menu-item-58321" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/northern-az"><span class="wpmega-link-title">Northern Arizona</span></a></li><li id="menu-item-58325" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/eastern-az"><span class="wpmega-link-title">Eastern Arizona</span></a></li><li id="menu-item-60744" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/southern-az"><span class="wpmega-link-title">Southern Arizona</span></a></li><li id="menu-item-58323" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/western-az"><span class="wpmega-link-title">Western Arizona</span></a></li>	</ul>
</li><li id="menu-item-58312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">More Travel Info</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-58308" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/top5"><span class="wpmega-link-title">Top 5</span></a></li><li id="menu-item-58201" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/around-arizona"><span class="wpmega-link-title">Around Arizona</span></a></li><li id="menu-item-58204" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/top5/accommodations"><span class="wpmega-link-title">Accommodations</span></a></li><li id="menu-item-58205" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/experience-az/top5/adventures"><span class="wpmega-link-title">Adventures</span></a></li><li id="menu-item-58229" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-2"><a href="http://azbigmedia.com/category/play-ball-magazine"><span class="wpmega-link-title">Spring Training</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-116841" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/digital-magazine-archive"><span class="wpmega-link-title">Publications</span></a></li><li id="menu-item-94281" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/media-kits"><span class="wpmega-link-title">Media Kits</span></a></li><li id="menu-item-99371" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/our-events"><span class="wpmega-link-title">Our Events</span></a></li><li id="menu-item-58343" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://azbigmedia.com/calendar"><span class="wpmega-link-title">Calendar</span></a></li><li id="menu-item-145298" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://store.azbigmedia.com/"><span class="wpmega-link-title">Store</span></a></li></ul></div>		</nav><!-- #site-navigation -->

		<nav class="main-navigation2" role="navigation2">
			<div class="menu-publication-menu-container"><ul id="menu-publication-menu" class="menu"><li id="menu-item-60806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60806"><a href="http://azbigmedia.com/az-business">Az Business</a></li>
<li id="menu-item-60807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60807"><a href="http://azbigmedia.com/azre">AZRE</a></li>
<li id="menu-item-60803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60803"><a href="http://azbigmedia.com/ptk">People &#038; Projects to Know</a></li>
<li id="menu-item-60911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60911"><a href="http://azbigmedia.com/ranking-arizona">Ranking Arizona</a></li>
<li id="menu-item-106569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106569"><a href="http://azbigmedia.com/az-business-leaders-magazine">Az Business Leaders</a></li>
<li id="menu-item-60809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60809"><a href="http://azbigmedia.com/experience-az-magazine">Experience AZ</a></li>
<li id="menu-item-60804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60804"><a href="http://azbigmedia.com/playball">Play Ball</a></li>
<li id="menu-item-99370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99370"><a href="http://azbigmedia.com/home-and-design">Home &#038; Design</a></li>
</ul></div>		</nav><!-- #site-navigation2 -->

		
			
		
		
		
		
			</header><!-- #masthead -->

	<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

							
	<article id="post-158113" class="post-158113 post type-post status-publish format-standard has-post-thumbnail hentry category-azre-magazine tag-boma tag-boma-greater-phoenix tag-building-owners-and-managers-association tag-business tag-maricela-nunez tag-sarah-osteen">
				<header class="entry-header">
			<img width="624" height="336" src="http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez-624x336.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BOMA" srcset="http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez-624x336.jpg 624w, http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez-300x162.jpg 300w, http://azbigmedia.com/wp-content/uploads/2017/02/Maricela-Nunez.jpg 650w" sizes="(max-width: 624px) 100vw, 624px" />            <div class="featured-caption"><span>Incoming president of BOMA Greater Phoenix, Maricela Nunez, also the regional manager at VEREIT, Inc., will continue that mission while refocusing and recharging the association’s member engagement, advocacy efforts and educational programs. (Photo by Mike Mertes, AZRE)</span></div>
						<h1 class="entry-title">Q&#038;A: Incoming president refocuses and recharges BOMA</h1>
            <div class="postmetastyle">Posted <span class="post-date updated">February 7, 2017</span> by <span class="vcard author post-author"><span class="fn"><a href="http://azbigmedia.com/author/david-mcglothlin" title="Posts by David McGlothlin" rel="author">David McGlothlin</a></span></span></div>	
						
		</header><!-- .entry-header -->

				<div class="entry-content">
			<p>S<span style="font-weight: 400;">ince the <a href="http://www.boma.org/Pages/default.aspx" target="_blank" class="external">Building Owners and Managers Association</a> was founded 110 years ago, commercial real estate professionals look to BOMA as a leading source for advocacy and education in the industry around the world. </span></p>
<p><span style="font-weight: 400;">In Arizona, <a href="http://www.bomaphoenix.org/" target="_blank" class="external">BOMA Greater Phoenix</a> was established in 1936 with the same mission to be the industry leader for best practices, providing guidance through expert resources, innovative programs and groundbreaking initiatives. </span></p>
<p><span style="font-weight: 400;">Incoming president of BOMA Greater Phoenix, Maricela Nunez, also the regional manager at VEREIT, Inc., will continue that mission while refocusing and recharging the association’s member engagement, advocacy efforts and educational programs. </span></p>
<p><span style="font-weight: 400;">With more than 15 years of commercial real estate experience, Nunez served on BOMA’s Board of Directors for three years, then as secretary treasurer in 2014 and vice president last year.  </span></p>
<p><span style="font-weight: 400;">BOMA Greater Phoenix’s Executive Director Sarah Osteen says, “I have confidence in Maricela’s passion for the industry and BOMA at large to re-energize our programs and initiatives that drive high performance in our industry and keep property professionals on the cutting edge.”</span></p>
<p><span style="font-weight: 400;">Nunez shared her plans as president of BOMA Greater Phoenix in December before starting her term. </span></p>
<p><b>AZRE:</b><span style="font-weight: 400;"> What can we expect from BOMA Greater Phoenix moving forward?</span></p>
<p><b>MN:</b><span style="font-weight: 400;"> Getting back to our roots. Focusing on being effective leaders through advocacy [legislative and regulatory lobbying] and professional development opportunities. Training today’s workforce to be successful and training tomorrow’s workforce for successful careers in the industry.  </span></p>
<p><b>AZRE:</b><span style="font-weight: 400;"> What will be on the top of your agenda as the new president of BOMA Greater Phoenix?</span></p>
<p><b>MN:</b><span style="font-weight: 400;"> Build a strong foundation of future leaders by encouraging involvement from everyone, not just new members but long term members as well. I am a strong believer that you will get so much more value out of your membership if you participate. For members who engage in everything that BOMA has to offer, the value is tangible. Engaged property professionals in BOMA reap financial rewards for themselves, their properties and their companies.</span></p>
<p><b>AZRE:</b><span style="font-weight: 400;"> How does BOMA Greater Phoenix’s educational programs help its members in “CREating their own success?”</span></p>
<p><b>MN:</b><span style="font-weight: 400;"> Property professionals ‘CREate’ their own success through involvement in BOMA education programs designed to enhance and advance their careers. Courses in 2017 will be offered in a variety of formats to suit every schedule and budget.</span></p>
<p><b>AZRE:</b><span style="font-weight: 400;"> What are the legislative priorities for 2017?</span></p>
<p><b>MN:</b><span style="font-weight: 400;"> In partnership with Courtney LeVinus of Capitol Consulting, LLC, we will work to re-establish our roots as a legislative force representing the commercial real estate industry. We are currently working on opposition to mandated increased pressurization requirements for fire pump and riser systems in high rise office buildings, which creates significant hardships on struggling buildings. The lowest price thus far on BOMA buildings that bid the excessive pressurization was $2.14 per foot, equating to $642,000 on a 300,000-square-foot building.</span></p>
<p><b>AZRE:</b><span style="font-weight: 400;"> In what ways has BOMA Greater Phoenix progressed and evolved recently?</span></p>
<p><b>MN: </b><span style="font-weight: 400;">I think we’re still in the throngs of our transition and currently in process of evolving, refocusing/revisioning our strategic long range plan and engaging both new and long-standing members.</span></p>
<div class='shareaholic-canvas' data-app-id='26130167' data-app='share_buttons' data-title='Q&amp;A: Incoming president refocuses and recharges BOMA' data-link='http://azbigmedia.com/azre-magazine/qa-incoming-president-refocuses-recharges-boma' data-summary=''></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">Q&#038;A: Incoming president refocuses and recharges BOMA</span> was last modified: <span class="updated"> February 6th, 2017</span> by <span class="author vcard"><span class="fn">David McGlothlin</span></span></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			POSTED: <a href="http://azbigmedia.com/azre-magazine/qa-incoming-president-refocuses-recharges-boma" title="8:50 am" rel="bookmark"><time class="entry-date" datetime="2017-02-07T08:50:51-07:00">February 7, 2017</time></a>. TAGS: <a href="http://azbigmedia.com/tag/boma" rel="tag">BOMA</a>, <a href="http://azbigmedia.com/tag/boma-greater-phoenix" rel="tag">boma greater phoenix</a>, <a href="http://azbigmedia.com/tag/building-owners-and-managers-association" rel="tag">building owners and managers association</a>, <a href="http://azbigmedia.com/tag/business" rel="tag">business</a>, <a href="http://azbigmedia.com/tag/maricela-nunez" rel="tag">Maricela Nunez</a>, <a href="http://azbigmedia.com/tag/sarah-osteen" rel="tag">Sarah Osteen</a>								</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://azbigmedia.com/azre-magazine/1086-acres-peoria-sell-35m" rel="prev"><span class="meta-nav">&larr;</span> 1,086 acres in Peoria sell for $35M</a></span>
					<span class="nav-next"><a href="http://azbigmedia.com/ab/education-health-services-showed-job-growth-arizona-2016" rel="next">Education and health services showed most job growth in Arizona in 2016 <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What are your thoughts on this? Give us your comment. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/azre-magazine/qa-incoming-president-refocuses-recharges-boma#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://azbigmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment here:</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post it" /> <input type='hidden' name='comment_post_ID' value='158113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8e1e32987" /></p><input type="hidden" value="false" id="capcode" name="capcode"><p><small>Anti-spam: complete the task<a target="_blank" href='https://www.keycaptcha.com/wordpress-captcha/' style='margin-left:100px; font-size:8px;float:right;' class="external">WordPress CAPTCHA</a></small></p> <noscript><p><small style="color:red;">You should turn on JavaScript on your browser. After that please reload the page. Otherwise you won&#39;t be able to post any information on this site.</small></p></noscript><!-- KeyCAPTCHA code (www.keycaptcha.com)-->
<script type="text/javascript">
	var s_s_c_user_id = '10361';
	var s_s_c_session_id = '589a363903539-2.5.1.014';
	var s_s_c_captcha_field_id = 'capcode';
	var s_s_c_submit_button_id = 'submit,wp-submit';
	var s_s_c_web_server_sign = '9a0be1f08e999bebe4eebabaab3489bf';
	var s_s_c_web_server_sign2 = '3412e33e214697c68a30b5f796af65dc';
</script>
<script type="text/javascript" src="http://backs.keycaptcha.com/swfs/cap.js"></script>
<!-- end of KeyCAPTCHA code--><div id="keycaptcha-submit-button-area" style="margin-top:0px;" ><br /></div>
			<script type="text/javascript">
				var kc_subs = document.getElementsByClassName( "form-submit" );
				var fmoved = false;
				for(var i in kc_subs) {
					var sub = kc_subs[i];
					if ( sub.parentNode != undefined ) {
						sub.parentNode.removeChild(kc_subs[i]);
						document.getElementById("keycaptcha-submit-button-area").appendChild(sub);
						fmoved = true;
					}
				}
				if (!fmoved) {
					var kc_sub = document.getElementById("submit");
					if (kc_sub!=undefined) {
						kc_sub.parentNode.removeChild(kc_sub);
						document.getElementById("keycaptcha-submit-button-area").appendChild(kc_sub);
						kc_sub.tabIndex = 6;
					}
				}
			</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionOne-300x250', [300, 250], 'div-gpt-ad-1459269834225-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionOne-300x250 -->
<div id='div-gpt-ad-1459269834225-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459269834225-0'); });
</script>
</div>
</div>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionTwo-300x250', [300, 250], 'div-gpt-ad-1459270562110-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionTwo-300x250 -->
<div id='div-gpt-ad-1459270562110-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459270562110-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionThree-300x250', [300, 250], 'div-gpt-ad-1459270681252-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionThree-300x250 -->
<div id='div-gpt-ad-1459270681252-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459270681252-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionFour-300x250', [300, 250], 'div-gpt-ad-1459270776975-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionFour-300x250 -->
<div id='div-gpt-ad-1459270776975-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459270776975-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionFive-300x250', [300, 250], 'div-gpt-ad-1459270866697-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionFive-300x250 -->
<div id='div-gpt-ad-1459270866697-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459270866697-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionSix-300x250', [300, 250], 'div-gpt-ad-1459270956086-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionSix-300x250 -->
<div id='div-gpt-ad-1459270956086-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459270956086-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title"> </h3>			<div class="textwidget"></br>
<div class="ad-container">
<!-- Begin Email Signup Form -->

                <div class='gf_browser_unknown gform_wrapper email_signup_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='email_signup' action='/azre-magazine/qa-incoming-president-refocuses-recharges-boma'>
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_8_2_3' >Your Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_8_2'>
                            <span id='input_8_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_8_2_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_8_2_3' >First</label>
                                               </span>
                            <span id='input_8_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_8_2_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_8_2_6' >Last</label>
                                                </span>
                            <div class='gf_clear gf_clear_complex'></div>
                        </div></li><li id='field_8_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' >Your Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='email' value='' class='large'    />
                        </div></li><li id='field_8_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Which newsletters?</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_8_3'><li class='gchoice_8_3_1'>
								<input name='input_3.1' type='checkbox'  value='Az Business Leaders'  id='choice_8_3_1'   />
								<label for='choice_8_3_1' id='label_8_3_1'>Az Business Leaders</label>
							</li><li class='gchoice_8_3_2'>
								<input name='input_3.2' type='checkbox'  value='Az Business Magazine'  id='choice_8_3_2'   />
								<label for='choice_8_3_2' id='label_8_3_2'>Az Business Magazine</label>
							</li><li class='gchoice_8_3_3'>
								<input name='input_3.3' type='checkbox'  value='AZRE: Commercial Real Estate'  id='choice_8_3_3'   />
								<label for='choice_8_3_3' id='label_8_3_3'>AZRE: Commercial Real Estate</label>
							</li><li class='gchoice_8_3_4'>
								<input name='input_3.4' type='checkbox'  value='Creative Designer'  id='choice_8_3_4'   />
								<label for='choice_8_3_4' id='label_8_3_4'>Creative Designer</label>
							</li><li class='gchoice_8_3_5'>
								<input name='input_3.5' type='checkbox'  value='Experience Az'  id='choice_8_3_5'   />
								<label for='choice_8_3_5' id='label_8_3_5'>Experience Az</label>
							</li><li class='gchoice_8_3_6'>
								<input name='input_3.6' type='checkbox'  value='Ranking Arizona'  id='choice_8_3_6'   />
								<label for='choice_8_3_6' id='label_8_3_6'>Ranking Arizona</label>
							</li></ul></div></li><li id='field_8_4' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_8_4' >Name</label><div class='ginput_container'><input name='input_4' id='input_8_4' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='image' src='http://azbigmedia.com/wp-content/themes/twentytwelve-child/images/subscribe-button.png' id='gform_submit_button_8' class='gform_button gform_image_button' alt='Submit'  onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsImI5YTAwMjRkYmE0N2RkNWIzN2IzZWEwMWI1NDhjNTg5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
<!--End Email Signup Form -->
</div>

</div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionSeven-300x250', [300, 250], 'div-gpt-ad-1459271114674-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionSeven-300x250 -->
<div id='div-gpt-ad-1459271114674-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271114674-0'); });
</script>
</div>

</div>
</div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionEight-300x250', [300, 250], 'div-gpt-ad-1459271222075-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionEight-300x250 -->
<div id='div-gpt-ad-1459271222075-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271222075-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionNine-300x250', [300, 250], 'div-gpt-ad-1459271309905-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionNine-300x250 -->
<div id='div-gpt-ad-1459271309905-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271309905-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionTen-300x250', [300, 250], 'div-gpt-ad-1459271408759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionTen-300x250 -->
<div id='div-gpt-ad-1459271408759-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271408759-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionEleven-300x250', [300, 250], 'div-gpt-ad-1459271816376-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionEleven-300x250 -->
<div id='div-gpt-ad-1459271816376-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271816376-0'); });
</script>
</div>
</div></div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionTwelve-300x250', [300, 250], 'div-gpt-ad-1459271910242-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionTwelve-300x250 -->
<div id='div-gpt-ad-1459271910242-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459271910242-0'); });
</script>
</div>
</div>

</div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><div class="ad-container">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/61417538/ROS-PositionThirteen-300x600', [300, 600], 'div-gpt-ad-1459277279908-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /61417538/ROS-PositionThirteen-300x600 -->
<div id='div-gpt-ad-1459277279908-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459277279908-0'); });
</script>
</div>
</div></div>
		</aside>		</div><!-- #secondary -->
	
	
<!-- DFP Google Ads -->
<div class="below-content">
<div class="below">
<!-- AzBIGMedia-Leaderboard2-728x90 -->
<div id='div-gpt-ad-1389196625518-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389196625518-0'); });
</script>
</div>
    
<!-- AzBIGMedia-Custom3-205x90 -->
<div id='div-gpt-ad-1389293958615-0' style='width:205px; height:90px;'>
<a href="http://azbigmedia.com/vote-ranking-arizona">
<img src="http://azbigmedia.com/wp-content/uploads/2017/01/Ranking-BIG-Vote-2-button-graphic.gif">
</a>
<!-- <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389293958615-0'); });
</script> -->



</div>
</div>
</div>

<!-- DFP Google Ads -->
    
    </div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">


<div id="footer-widgets">
<div id="footercol">
<div class="footer1"><h3>GET MORE</h3>			<div class="textwidget"><a href="http://azbigmedia.com/digital-magazine-archive">Digital Archives</a>
<br />
<a href="http://azbigmedia.com/newsletters">Get Our Newsletters</a>
<br />
<a href="http://azbigmedia.com/events">AZ Big Media Events</a>
<br />
<a href="http://azbigmedia.com/contact">Contact Us</a>
<br />
<br/>
<img style="background-color: #ffffff;" src="http://azbigmedia.com/wp-content/uploads/2015/10/siteseal_gd_3_h_l_m-1.png" alt="SSL site seal"></div>
		</div></div>
<div id="footercol">
<div class="footer2"><h3>ABOUT US</h3>			<div class="textwidget"><a href="http://azbigmedia.com/about">About AZ Big Media</a>
<br />
<a href="http://azbigmedia.com/staff">AZ Big Media Team</a>
<br />
<a href="http://azbigmedia.com/write">Write for Us</a>
<br />
<a href="http://azbigmedia.com/internships">Internships</a>
<br />
<a href="http://azbigmedia.com/?p=60609">Careers at AZ Big Media</a></div>
		</div></div>
<div id="footercol">
<div class="footer3"><h3>ADVERTISING</h3>			<div class="textwidget"><a href="http://azbigmedia.com/media-kits" target="_blank">Logos & Media Kits</a>
<br />
<a href="http://azbigmedia.com/wp-content/media-kits/ad-specs/Digital Ad specs 2015.pdf" target="_blank">Digital Ad Specs</a>
<br />
<a href="http://azbigmedia.com/wp-content/media-kits/ad-specs/Print Ad Specs 2015.pdf" target="_blank">Print Ad Specs</a>
<br />
<a href="http://azbigmedia.com/wp-content/media-kits/ad-specs/AzBusiness Leaders & PTK Print Ad Specs 2015.pdf" target="_blank">ABL & PTK Print Ad Specs</a>
<br />
<a href="http://azbigmedia.com/wp-content/media-kits/ad-specs/Creative Designer Print Ad Specs 2016.pdf" target="_blank">Home & Design Print Ad Specs</a>
<br />
<a href="https://azbigmedia.wetransfer.com/" target="_blank" class="external">Upload Your Artwork</a>
</div>
		</div></div>
<div id="footercol">
<div class="footer4"><h3>LEGAL &#038; TECHNICAL</h3>			<div class="textwidget"><a href="http://azbigmedia.com/sitemap.xml">Sitemap</a>
<br />
<a href="http://azbigmedia.com/privacy-policy">Privacy Policy</a>
<br />
<a href="http://azbigmedia.com/content-disclaimer">Content Disclaimer</a>
<br />
<a href="http://azbigmedia.com/advertisers-sponsors-disclaimer">Advertiser & Sponsor Disclaimer</a>
<br />
<a href="http://azbigmedia.com/event-disclaimer">Event Disclaimer</a>
<br />
<a href="http://azbigmedia.com/terms-conditions">Website Terms & Conditions</a>
<br />
<a href="http://x.co/3ZykQ" target="_new" class="external">Hosted by GoDaddy</a></div>
		</div></div>
<div id="footercol">
<div class="footer5"><h3>CONTACT FORM</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://azbigmedia.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://azbigmedia.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://azbigmedia.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://azbigmedia.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_75' ><form method='post' enctype='multipart/form-data'  id='gform_75'  action='/azre-magazine/qa-incoming-president-refocuses-recharges-boma'>
                        <div class='gform_body'><ul id='gform_fields_75' class='gform_fields top_label form_sublabel_below description_below'><li id='field_75_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_75_4' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_75_4' type='text' value='' class='large'     aria-required="true" aria-invalid="false" /></div></li><li id='field_75_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_75_2' >Your Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_75_2' type='email' value='' class='large'    />
                        </div></li><li id='field_75_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_75_3' >Your Message<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_75_3' class='textarea large'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_75_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ></body>
</html></li><li id='field_75_7' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_75_7' >Email</label><div class='ginput_container'><input name='input_7' id='input_75_7' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_75' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_75"]){return false;}  if( !jQuery("#gform_75")[0].checkValidity || jQuery("#gform_75")[0].checkValidity()){window["gf_submitting_75"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_75"]){return false;} if( !jQuery("#gform_75")[0].checkValidity || jQuery("#gform_75")[0].checkValidity()){window["gf_submitting_75"]=true;}  jQuery("#gform_75").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_75' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='75' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_75' value='WyJbXSIsImI5YTAwMjRkYmE0N2RkNWIzN2IzZWEwMWI1NDhjNTg5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_75' id='gform_target_page_number_75' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_75' id='gform_source_page_number_75' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 75) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [75, 1]) } ); </script></div></div>
</div>
<div style="clear:both;"></div>
</div>



		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch Pro: 4.3.5 --><script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/azbigmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/azbigmedia.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo0MDoiMjM1MTMsMjM2MDYsMjM2MDksMjM2NjMsMTQzOSw2MTA0Nyw2MTI1MyI7czoxMDoiY29udGVudF9pZCI7aToxNTgxMTM7czo2OiJhdXRob3IiO3M6MTY6IkRhdmlkIE1jR2xvdGhsaW4iO30=.ba63baa0c7c8598edf30b154ac1cb8c1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/wp-power-stats/wp-power-stats.js'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":5,"imgHide":"http:\/\/azbigmedia.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/azbigmedia.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=3.4.9'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=3.4.9'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://azbigmedia.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://azbigmedia.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = true;
</script>
</body>
</html>