<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="utf-8">
<meta name="description" content="AZ Big Media How did Bella Weems go from teen to jewelry tycoon? | AZ Big Media">
<meta name="author" content="Blufish">
<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
<meta name="msvalidate.01" content="EF204B353BE1C57E72709AF3D28AA730" />
<meta name="google-site-verification" content="B4U6CAWnaHs0z9f37PtDm_aSZNUaLUYfUXQ2TP8MJJM" />
<script>
window.onload = function () {
    if(screen.width <= 767) {
        var mvp = document.getElementById('myViewport');
        mvp.setAttribute('content','width=600');
    }
}
</script>
<link rel="shortcut icon" type="image/x-icon" href="https://azbigmedia.com/wp-content/themes/azbigmedia-new/img/favicon.png">
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/prefixfree/1.0.7/prefixfree.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700|Oswald:400,700" rel="stylesheet">


<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How did Bella Weems go from teen to jewelry tycoon? | AZ Big Media</title>
<link rel="canonical" href="https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/" />
<link rel="publisher" href="https://plus.google.com/u/0/117947110153673228928/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How did Bella Weems go from teen to jewelry tycoon? | AZ Big Media" />
<meta property="og:description" content="As a teenager, Bella Weems said she always dreamed of owning her own car. With $350 of babysitting money and a love for jewelry, she started her own business and did just that. Seven years later, Weems’ dream grew into a multi-million dollar jewelry company. Origami Owl has over 200 designers across the United States. Weems said she could not have imagined her company becoming what it is today. “We had no idea what we!" />
<meta property="og:url" content="https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/" />
<meta property="og:site_name" content="AZ Big Media" />
<meta property="article:publisher" content="https://www.facebook.com/azbigmedia" />
<meta property="article:section" content="Business News" />
<meta property="article:published_time" content="2017-10-28T20:00:10-07:00" />
<meta property="article:modified_time" content="2017-10-27T09:59:19-07:00" />
<meta property="og:updated_time" content="2017-10-27T09:59:19-07:00" />
<meta property="fb:app_id" content="318236068321678" />
<meta property="og:image" content="https://azbigmedia.com/wp-content/uploads/2017/10/bella-weems.jpg" />
<meta property="og:image:secure_url" content="https://azbigmedia.com/wp-content/uploads/2017/10/bella-weems.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a teenager, Bella Weems said she always dreamed of owning her own car. With $350 of babysitting money and a love for jewelry, she started her own business and did just that. Seven years later, Weems’ dream grew into a multi-million dollar jewelry company. Origami Owl has over 200 designers across the United States. Weems said she could not have imagined her company becoming what it is today. “We had no idea what we!" />
<meta name="twitter:title" content="How did Bella Weems go from teen to jewelry tycoon? | AZ Big Media" />
<meta name="twitter:site" content="@AZBigMedia" />
<meta name="twitter:image" content="https://azbigmedia.com/wp-content/uploads/2017/10/bella-weems.jpg" />
<meta name="twitter:creator" content="@AZBigMedia" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/azbigmedia.com\/","name":"AZ Big Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/azbigmedia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/azbigmedia.com\/bella-weems-go-teen-jewelry-tycoon\/","sameAs":["https:\/\/www.facebook.com\/azbigmedia","http:\/\/instagram.com\/azbigmedia","https:\/\/www.linkedin.com\/company\/az-big-media","https:\/\/plus.google.com\/u\/0\/117947110153673228928\/posts","https:\/\/www.youtube.com\/channel\/UCRbtjq-q-Zw6gzbPGYioHIg","https:\/\/www.pinterest.com\/eazonline\/","https:\/\/twitter.com\/AZBigMedia"],"@id":"#organization","name":"AZ Big Media","logo":"http:\/\/azbigmedia.com\/wp-content\/uploads\/2015\/11\/AZBIGMEDIA30_Orangefinal-horiz.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AZ Big Media &raquo; How did Bella Weems go from teen to jewelry tycoon? Comments Feed" href="https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/azbigmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='firedrum_main_css-css'  href='https://azbigmedia.com/wp-admin/admin-ajax.php?action=firedrum_main_css&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://azbigmedia.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://azbigmedia.com/wp-content/themes/azbigmedia-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://azbigmedia.com/wp-content/themes/azbigmedia-new/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='firedrum_stylesheet_front-css'  href='https://azbigmedia.com/wp-content/plugins/firedrum-email-marketing/public/css/firedrum.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='firedrum_google_roboto_font-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500' type='text/css' media='all' />
<script type='text/javascript' src='https://azbigmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-content/plugins/firedrum-email-marketing/public/js/scrollTo.js?ver=1.37'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var firedrum = {"ajax_url":"https:\/\/azbigmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://azbigmedia.com/wp-content/plugins/firedrum-email-marketing/public/js/firedrum.js?ver=1.37'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-content/themes/azbigmedia-new/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://azbigmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://azbigmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://azbigmedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://azbigmedia.com/?p=203801' />
<link rel="alternate" type="application/json+oembed" href="https://azbigmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fazbigmedia.com%2Fbella-weems-go-teen-jewelry-tycoon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://azbigmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fazbigmedia.com%2Fbella-weems-go-teen-jewelry-tycoon%2F&#038;format=xml" />
<meta property="fb:app_id" content="318236068321678"/><script async=‘async’ src=‘https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot(‘/61417538/Life_Style_300x250_7’, [300, 250], ‘div-gpt-ad-1504655605772-0’).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106586050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

 gtag('config', 'UA-16234143-1');
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16234143-1']);
  _gaq.push(['_setDomainName', 'azbigmedia.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/61417538/AzBIGMedia-Custom-205x90', [205, 90], 'div-gpt-ad-1360694383363-0').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-Leaderboard-728x90', [728, 90], 'div-gpt-ad-1360694383363-1').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle1-300x250', [300, 250], 'div-gpt-ad-1360694383363-2').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle2-300x250', [300, 250], 'div-gpt-ad-1360694383363-3').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-MediumRectangle3-300x250', [300, 250], 'div-gpt-ad-1360694383363-4').addService(googletag.pubads());
googletag.defineSlot('/61417538/AzBIGMedia-SearchBanner-468x60', [468, 60], 'div-gpt-ad-1360694383363-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script> 
</head>
<body class="post-template-default single single-post postid-203801 single-format-standard">
	<header id="header">
		<div class="topnav">
			<div class="container">
				<div class="row">
					<div class="col-xs-4">
						<ul class="social">
							<li><a href="https://www.facebook.com/azbigmedia/" target="_blank" class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
							<li><a href="https://www.instagram.com/azbigmedia/?hl=en" target="_blank" class="instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
							<li><a href="https://twitter.com/AZBigMedia" target="_blank" class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
						</ul>
					</div>
					<div class="col-xs-8">
						<form role="search" method="get" class="search" action="https://azbigmedia.com/">
							<div class="inputwrap">
								<input type="text" class="search-field"
								value="" name="s"
								title="Search" placeholder="Search" />
							</div>
						</form>
						<div class="hidden-sm hidden-xs">
							<nav>
								<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-166353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166353"><a target="_blank" href="http://store.azbigmedia.com/">Shop</a></li>
<li id="menu-item-166345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166345"><a href="https://azbigmedia.com/contact/">Contact Us</a></li>
</ul></div>							</nav>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="head">
			<div class="container">
				<div class="row">
					<div class="col-md-4 col-sm-3 col-xs-6">
						<a class="logo" href="https://azbigmedia.com/" class="logoicon">
							<!--<img src="https://azbigmedia.com/wp-content/themes/azbigmedia-new/img/logo.svg" />-->
						</a>
					</div>
					<div class="hidden-lg hidden-md col-sm-1 col-xs-2 col-sm-push-8 col-xs-push-4">
						<div class="mobile-icon"><i class="fa fa-bars" aria-hidden="true"></i></div>
					</div>
					<div class="col-md-8 col-sm-12 col-xs-12 menuwrap">
						<nav>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-171626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171626"><a href="https://azbigmedia.com/business/">Business</a></li>
<li id="menu-item-171581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171581"><a href="https://azbigmedia.com/real-estate/">Real Estate</a></li>
<li id="menu-item-171636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171636"><a href="https://azbigmedia.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-171634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171634"><a href="https://azbigmedia.com/vote-ranking-arizona/">Ranking Arizona</a></li>
<li id="menu-item-172304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172304"><a href="https://azbigmedia.com/publications/">Publications</a></li>
<li id="menu-item-195182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195182"><a href="https://azbigmedia.com/awards-events/">Awards &#038; Events</a></li>
</ul></div>							<div class="hidden-lg hidden-md">
							<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166353"><a target="_blank" href="http://store.azbigmedia.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166345"><a href="https://azbigmedia.com/contact/">Contact Us</a></li>
</ul></div>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</header><div id="single">
	<div id="main">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="breadcrumb">
						
						<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://azbigmedia.com/business/" rel="v:url" property="v:title">Business News</a> / <span class="breadcrumb_last">How did Bella Weems go from teen to jewelry tycoon?</span></span></span></p>
											</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-8">
										<h1>How did Bella Weems go from teen to jewelry tycoon?</h1>
					<article>
												<div class="thumbwrap">
							<img src="https://azbigmedia.com/wp-content/uploads/2017/10/bella-weems.jpg" style="width: 100%; height: auto; display: block; min-height: 0 !important;" title=""/>									
						</div>
						<span class="meta">
												<a href="https://azbigmedia.com/business/ ">Business News</a> | 7 hours ago | <a href="https://azbigmedia.com/author/gabrielle-hester/" title="Posts by Gabrielle Hester" rel="author">Gabrielle Hester</a></span>
						<div class="content">
							<p class="p1"><span class="s1"> As a teenager, Bella Weems said she always dreamed of owning her own car. With $350 of babysitting money and a love for jewelry, she started her own business and did just that. </span></p>
<p class="p1"><span class="s1">Seven years later, Weems’ dream grew into a multi-million dollar jewelry company. Origami Owl has over 200 designers across the United States. Weems said she could not have imagined her company becoming what it is today. </span></p>
<p class="p1"><span class="s1">“We had no idea what we were getting ourselves into,” Weems said. The name Origami Owl comes from Weems’ love for both owls and origami. She said when she first started the company, she put the name together and once the company took off, the name stuck. </span></p>
<p class="p3"><span class="s1">Christian Weems, CEO of Origami Owl and Weems’ mother, is the only family member who works alongside Weems in the company. Weems says she enjoys getting to work with her mother every day and is thankful for the love and support from her family. </span></p>
<p class="p1"><span class="s1">“I couldn’t have done this alone,” Weems said. “I had so many people who surrounded me and believed in me from the very beginning.”</span></p>
<p class="p3"><span class="s1">Besides owning a multi-million dollar company, Weems is just like any other 21-year-old. She enjoys singing, surfing, traveling and all things Disney. Her husband Dallin Lambert and her have been traveling all over the world. They recently returned from Bora and Bora and Weems hopes to travel to Ireland and Iceland one day. </span></p>
<p class="p1"><span class="s1"> Weems and her husband were recently married and currently reside in Arizona. She said she loves living in Gilbert because of the major feeling of community and the sense of home. </span></p>
<p class="p1"><span class="s1"> Long-time friend of Weems, Lauren Case, 18, said the two met in church and the friendship blossomed from there. Case and Weems have created YouTube videos of them singing together and have performed in coffee shops together. Weems even flew Case out to Chicago to sing at the annual Origami Owl convention. </span></p>
<p class="p1"><span class="s1">“The thing which inspires me most about Bella is her ability to make big tasks and big dreams seem simple and achievable,” Case said. </span></p>
<p class="p3"><span class="s1">Her creativity does not stop at jewelry, she also creates YouTube videos and has a blog that she frequently posts on. Weems said she is going to start an Origami Owl “vlog” channel and post daily videos about life around the office or “nest” as they like to call it. </span></p>
<p class="p3"><span class="s1">“I never thought I could start a business being that young, but she’s proof that you can,” Kylie Lamunyon, who met Weems at a concert and has been following her on social media ever since, said. </span></p>
<p class="p3"><span class="s1">What started out as a little jewelry stand in boutiques, to a kiosk at a local mall, flourished into a giant social selling company. Weems said the aspect of social selling came from the idea of helping out her customers. Customers would contact her asking if there was any way they could be a part of the company and help out. She said with each customer came along a story and that’s where the idea of becoming a designer or social seller came in to play. </span></p>
<p class="p1"><span class="s1"> “We wanted to do something that would impact people’s lives,” Weems said. </span></p>
<p class="p3"><span class="s1">Weems said when she was 16, she had gone to a car dealership and fell in love with a car but decided not to buy it. She said on her 16th birthday, her parents surprised her by using the money she had been saving to buy the car she fell in love with. It was a white Jeep Wrangler that she named Alice. </span></p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div>						</div>
					</article>
					<div class="clear"></div>
					<div class="post-nav">
												<div class="wrap col-40 left">
							<div class="previous">
								<div class="inner">
									<a href="https://azbigmedia.com/5-tips-prepare-open-enrollment-save-healthcare-costs/" rel="prev"><p>Previous Post</p>5 tips to prepare for open enrollment and save on healthcare costs</a>								</div> 
							</div>
						</div>
																	</div>
					<script>
					jQuery(document).ready(function($) {
					    $('.next a').append('<i class="fa fa-chevron-right" aria-hidden="true"></i>');
					    $('.previous a').append('<i class="fa fa-chevron-left" aria-hidden="true"></i>');
					}); 
					</script>
					<div class="clear"></div>
									</div>
				<aside class="col-md-4">
					<div class="sidebar">
	<!-- PUBLICATIONS -->
			<!-- PUBLICATIONS SINGLE -->
		
	<!-- AWARDS -->
		
	
		<h4 class="feature">Most Recent  Articles</h4>
		<ul class="listposts">
				<li><a href="https://azbigmedia.com/david-weekley-homes-breaks-ground-new-verrado-community/">David Weekley Homes breaks ground on new Verrado community</a></li>
				<li><a href="https://azbigmedia.com/arizona-broadway-theatre-alum-takes-lead-national-tour-christmas-story/">Arizona Broadway Theatre alum takes lead in national tour of &#8216;A Christmas Story&#8217;</a></li>
				<li><a href="https://azbigmedia.com/5-tips-prepare-open-enrollment-save-healthcare-costs/">5 tips to prepare for open enrollment and save on healthcare costs</a></li>
				<li><a href="https://azbigmedia.com/maroon-5-is-coming-to-talking-stick-resort-arena/">Maroon 5 is coming to Talking Stick Resort Arena</a></li>
				<li><a href="https://azbigmedia.com/tracy-morgan-returns-talking-stick-resort-january/">Tracy Morgan returns to Talking Stick Resort in January</a></li>
			</ul>
		<h4 class="feature"> Categories</h4>
	<ul class="cat-accordion">
		<li class="cat-item cat-item-38148"><a href="https://azbigmedia.com/our-awards-events/" >Awards &amp; Events</a>
<ul class='children'>
	<li class="cat-item cat-item-63990"><a href="https://azbigmedia.com/our-awards-events/az-big-media-events/" >AZ Big Media events</a>
</li>
	<li class="cat-item cat-item-63991"><a href="https://azbigmedia.com/our-awards-events/networking-events/" >Networking events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5988"><a href="https://azbigmedia.com/business/" title="We want to keep you up to date. Find out what&#039;s happening NOW in our News section of AZNow.Biz.">Business News</a>
<ul class='children'>
	<li class="cat-item cat-item-36872"><a href="https://azbigmedia.com/business/aerospace/" >Aerospace</a>
</li>
	<li class="cat-item cat-item-15454"><a href="https://azbigmedia.com/business/banking-industry/" title="Banking industry news">Banking</a>
</li>
	<li class="cat-item cat-item-15455"><a href="https://azbigmedia.com/business/bioscience-industry/" >Bioscience</a>
</li>
	<li class="cat-item cat-item-65503"><a href="https://azbigmedia.com/business/business-angels/" >Business Angels</a>
	<ul class='children'>
	<li class="cat-item cat-item-15453"><a href="https://azbigmedia.com/business/business-angels/nonprofit-companies/" >Nonprofit</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-22652"><a href="https://azbigmedia.com/business/business-leaders/" >Business Leaders</a>
	<ul class='children'>
	<li class="cat-item cat-item-13"><a href="https://azbigmedia.com/business/business-leaders/ceo-series/" title="Printed in each issue of AZ Business Magazine, read our Q&amp;As with Arizona-based CEOs, and watch the video, too.">CEO Series</a>
</li>
	<li class="cat-item cat-item-23208"><a href="https://azbigmedia.com/business/business-leaders/newsmakers/" >Newsmakers</a>
</li>
	<li class="cat-item cat-item-17477"><a href="https://azbigmedia.com/business/business-leaders/women-business/" >Women In Business</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-64009"><a href="https://azbigmedia.com/business/consumer-news-news/" >Consumer News</a>
</li>
	<li class="cat-item cat-item-33600"><a href="https://azbigmedia.com/business/economic-development/" >Economic Development</a>
	<ul class='children'>
	<li class="cat-item cat-item-33619"><a href="https://azbigmedia.com/business/economic-development/associations/" >Associations</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-30"><a href="https://azbigmedia.com/business/economy/" title="Economy news, updates and stories — all focused on the Arizona area; read all about it.">Economy</a>
</li>
	<li class="cat-item cat-item-2162"><a href="https://azbigmedia.com/business/education-news/" title="Read education-focused stories, news and features.">Education</a>
</li>
	<li class="cat-item cat-item-15458"><a href="https://azbigmedia.com/business/arizona-energy-industry/" >Energy</a>
</li>
	<li class="cat-item cat-item-63995"><a href="https://azbigmedia.com/business/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-15457"><a href="https://azbigmedia.com/business/financial-management/" >Financial Management</a>
</li>
	<li class="cat-item cat-item-36142"><a href="https://azbigmedia.com/business/government-ab/" >Government</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://azbigmedia.com/business/health-care/" title="The health care industry is always changing; keep up in our Health Care section.">Healthcare</a>
</li>
	<li class="cat-item cat-item-64010"><a href="https://azbigmedia.com/business/hospitality-news/" >Hospitality</a>
</li>
	<li class="cat-item cat-item-33336"><a href="https://azbigmedia.com/business/jobs/" >Jobs</a>
</li>
	<li class="cat-item cat-item-63997"><a href="https://azbigmedia.com/business/law/" >Law</a>
</li>
	<li class="cat-item cat-item-1595"><a href="https://azbigmedia.com/business/marketing/" title="Know how to best market your company or business in our Marketing section where you&#039;ll find tips, articles and more.">Marketing</a>
</li>
	<li class="cat-item cat-item-8176"><a href="https://azbigmedia.com/business/mobile/" title="Keep in the know about mobile apps and various other mobile-related information.">Mobile</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://azbigmedia.com/business/politics/" title="The Politics section has everything you need to know about Arizona-based politics.">Politics</a>
</li>
	<li class="cat-item cat-item-44165"><a href="https://azbigmedia.com/business/small-business/" >Small business</a>
</li>
	<li class="cat-item cat-item-8175"><a href="https://azbigmedia.com/business/business-and-social-media/" title="Learn what you need to know about all things social media.">Social Media</a>
</li>
	<li class="cat-item cat-item-64011"><a href="https://azbigmedia.com/business/special-series/" >Special Series</a>
</li>
	<li class="cat-item cat-item-5765"><a href="https://azbigmedia.com/business/sports/" title="Goal; touchdown; home run! We have sports blogs, sports new and more in our Sports section of AZNow.Biz.">Sports</a>
</li>
	<li class="cat-item cat-item-63996"><a href="https://azbigmedia.com/business/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-27189"><a href="https://azbigmedia.com/business/transportation-biz/" >Transportation</a>
</li>
	<li class="cat-item cat-item-15456"><a href="https://azbigmedia.com/business/tourism/" >Tourism</a>
</li>
	<li class="cat-item cat-item-48703"><a href="https://azbigmedia.com/business/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://azbigmedia.com/business/workforce/" title="What&#039;s happening in Arizona&#039;s job market? Find out the status of the state&#039;s workforce and follow our Workforce Series.">Workforce</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-28993"><a href="https://azbigmedia.com/lifestyle/" title="From restaurant reviews and openings in the Dining section; event and travel coverage; and our Date Night suggestions, including places to shop, eat and play, such as Scottsdale&#039;s many spas and resorts (Escape), we&#039;ll help keep you in the loop so you don&#039;t miss out on a single event. And don&#039;t forget to browse through our Connections articles with relationship and family-related advice from local experts.">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-27190"><a href="https://azbigmedia.com/lifestyle/accommodations/" >Accommodations</a>
</li>
	<li class="cat-item cat-item-27191"><a href="https://azbigmedia.com/lifestyle/adventures/" >Adventures</a>
</li>
	<li class="cat-item cat-item-43562"><a href="https://azbigmedia.com/lifestyle/automobiles/" >Automobiles</a>
</li>
	<li class="cat-item cat-item-63994"><a href="https://azbigmedia.com/lifestyle/consumer-news/" >Consumer news</a>
	<ul class='children'>
	<li class="cat-item cat-item-63999"><a href="https://azbigmedia.com/lifestyle/consumer-news/movie-reviews/" >Movie reviews</a>
</li>
	<li class="cat-item cat-item-64000"><a href="https://azbigmedia.com/lifestyle/consumer-news/new-products/" >New products</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://azbigmedia.com/lifestyle/consumer-news/product-reviews/" title="What&#039;s the best out there? And what products do you need to avoid? Find out in our Product Reviews section.">Product Reviews</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-29012"><a href="https://azbigmedia.com/lifestyle/date-night/" >Date Night</a>
</li>
	<li class="cat-item cat-item-64001"><a href="https://azbigmedia.com/lifestyle/family-fun/" >Family fun</a>
</li>
	<li class="cat-item cat-item-28984"><a href="https://azbigmedia.com/lifestyle/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-64002"><a href="https://azbigmedia.com/lifestyle/health-fitness/" >Health &amp; fitness</a>
</li>
	<li class="cat-item cat-item-44442"><a href="https://azbigmedia.com/lifestyle/home-and-design/" >Home &amp; Design</a>
	<ul class='children'>
	<li class="cat-item cat-item-32973"><a href="https://azbigmedia.com/lifestyle/home-and-design/interior-design/" >Interior Design</a>
</li>
	<li class="cat-item cat-item-64004"><a href="https://azbigmedia.com/lifestyle/home-and-design/kitchen-bath-home-and-design/" >Kitchen &amp; bath</a>
</li>
	<li class="cat-item cat-item-28992"><a href="https://azbigmedia.com/lifestyle/home-and-design/landscaping/" >Landscaping</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-4720"><a href="https://azbigmedia.com/lifestyle/restaurants/" >Restaurants</a>
</li>
	<li class="cat-item cat-item-64006"><a href="https://azbigmedia.com/lifestyle/resorts/" >Resorts</a>
</li>
	<li class="cat-item cat-item-40348"><a href="https://azbigmedia.com/lifestyle/shopping-scottsdale-living-magazine/" >Shopping</a>
</li>
	<li class="cat-item cat-item-64007"><a href="https://azbigmedia.com/lifestyle/spas/" >Spas</a>
</li>
	<li class="cat-item cat-item-64008"><a href="https://azbigmedia.com/lifestyle/things-to-do/" >Things to do</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://azbigmedia.com/lifestyle/travel/" title="Need to get away? We have articles about various travel destinations and getaways in our Travel Series section.">Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-29"><a href="https://azbigmedia.com/real-estate/" title="Residential or commercial, you&#039;ll find out what&#039;s happening in the real estate world in this section of AZNow.Biz.">Real Estate</a>
<ul class='children'>
	<li class="cat-item cat-item-65502"><a href="https://azbigmedia.com/real-estate/big-deals/" >Big Deals</a>
	<ul class='children'>
	<li class="cat-item cat-item-23222"><a href="https://azbigmedia.com/real-estate/big-deals/brokerage/" >Brokerage</a>
</li>
	<li class="cat-item cat-item-23228"><a href="https://azbigmedia.com/real-estate/big-deals/industrial/" >Industrial</a>
</li>
	<li class="cat-item cat-item-23229"><a href="https://azbigmedia.com/real-estate/big-deals/investment/" >Investment</a>
</li>
	<li class="cat-item cat-item-23209"><a href="https://azbigmedia.com/real-estate/big-deals/office/" >Office</a>
</li>
	<li class="cat-item cat-item-23212"><a href="https://azbigmedia.com/real-estate/big-deals/retail/" >Retail</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-65501"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/" >Commercial Real Estate</a>
	<ul class='children'>
	<li class="cat-item cat-item-23218"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/architecture/" >Architecture</a>
</li>
	<li class="cat-item cat-item-33599"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/building-green/" >Building Green</a>
</li>
	<li class="cat-item cat-item-23224"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/construction/" >Construction</a>
</li>
	<li class="cat-item cat-item-26267"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/senior-living/" >Senior Living</a>
</li>
	<li class="cat-item cat-item-23215"><a href="https://azbigmedia.com/real-estate/commercial-real-estate/site-selection/" >Site Selection</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-36097"><a href="https://azbigmedia.com/real-estate/education/" >Education</a>
</li>
	<li class="cat-item cat-item-23227"><a href="https://azbigmedia.com/real-estate/hospitality/" >Hospitality</a>
</li>
	<li class="cat-item cat-item-23230"><a href="https://azbigmedia.com/real-estate/medical/" >Medical</a>
</li>
	<li class="cat-item cat-item-23231"><a href="https://azbigmedia.com/real-estate/mixed-use/" >Mixed-Use</a>
</li>
	<li class="cat-item cat-item-63998"><a href="https://azbigmedia.com/real-estate/multifamily/" >Multifamily</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://azbigmedia.com/real-estate/new-market/" >New to Market</a>
</li>
	<li class="cat-item cat-item-23211"><a href="https://azbigmedia.com/real-estate/property-management/" >Property Management</a>
</li>
	<li class="cat-item cat-item-36168"><a href="https://azbigmedia.com/real-estate/residential-real-estate/" >Residential Real Estate</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-24"><a href="https://azbigmedia.com/blogs/" title="Contributors and columnists are important to AZNow.Biz; read their blogs and articles, as well as those written by the AZNow staff.">Blogs</a>
</li>
	</ul>
	
	<script>
	jQuery(document).ready(function($) {
	    $('li.cat-item:has(ul.children)').addClass('haschildren').append('<i class="fa fa-caret-up" aria-hidden="true"></i>');
	    $('.haschildren i').click(function(){
		   console.log('clicked');
		   $(this).prev('ul').parent().toggleClass('active'); 
	    });
	}); 
	</script>
		
	<!-- ADVERTISEMENTS -->
		<div class="col-md-12 adverts">
											</div>
	
	<!-- FORM -->
	</div>				</aside>
			</div>
		</div>
	</div>
</div>
<footer>
	<div class="upper">
		<div class="container">
			<div class="row">
				<div class="col-md-3 col-sm-6">
					<div><h4>About Us &#038; Opportunities</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-171637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171637"><a href="https://azbigmedia.com/about/">About AZ Big Media</a></li>
<li id="menu-item-201768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201768"><a href="https://azbigmedia.com/our-team/">Our Team</a></li>
<li id="menu-item-171641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171641"><a href="https://azbigmedia.com/write/">Write For Us</a></li>
<li id="menu-item-171642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171642"><a href="https://azbigmedia.com/internships/">Internships</a></li>
<li id="menu-item-171643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171643"><a href="https://azbigmedia.com/careers-az-big-media/">Careers</a></li>
<li id="menu-item-197486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197486"><a href="https://azbigmedia.com/professional-association-partners/">Professional Association Partners</a></li>
</ul></div></div>				</div>
				<div class="col-md-3 col-sm-6">
					<div><h4>Advertising</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-171644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171644"><a href="https://azbigmedia.com/media-kits/">Logos &#038; Media Kits</a></li>
<li id="menu-item-171649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171649"><a target="_blank" href="http://azbigmedia.com/wp-content/uploads/2017/09/Digital-Ad-Specs-2017.pdf">Digital Ad Specs</a></li>
<li id="menu-item-171651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171651"><a target="_blank" href="http://azbigmedia.com/wp-content/uploads/2017/08/Print-Ad-Specs-2015.pdf">Print Ad Specs</a></li>
<li id="menu-item-171654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171654"><a target="_blank" href="http://azbigmedia.com/wp-content/uploads/2017/08/AzBusiness-Leaders-PTK-Print-Ad-Specs-2015.pdf">ABL &#038; PTK Print Ad Specs</a></li>
<li id="menu-item-171655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171655"><a target="_blank" href="http://azbigmedia.com/wp-content/uploads/2017/09/Home-Design-Print-Ad-Specs-3.2017-simplified.pdf">Home &#038; Design Print Ad Specs</a></li>
<li id="menu-item-171656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171656"><a target="_blank" href="https://azbigmedia.wetransfer.com/">Upload Your Artwork</a></li>
</ul></div></div>				</div>
				<div class="col-md-3 col-sm-6">
					<div><h4>Legal &#038; Technical</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-171658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171658"><a href="https://azbigmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-171659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171659"><a href="https://azbigmedia.com/content-disclaimer/">Content Disclaimer</a></li>
<li id="menu-item-171660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171660"><a href="https://azbigmedia.com/advertisers-sponsors-disclaimer/">Advertisers &#038; Sponsors Disclaimer</a></li>
<li id="menu-item-171661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171661"><a href="https://azbigmedia.com/event-disclaimer/">Event Disclaimer</a></li>
<li id="menu-item-171662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171662"><a href="https://azbigmedia.com/terms-conditions/">Terms and Conditions</a></li>
</ul></div></div>				</div>
				<div class="col-md-3 col-sm-6">
					<div><h4>Newsletter Signup</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://azbigmedia.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://azbigmedia.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://azbigmedia.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://azbigmedia.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://azbigmedia.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/azbigmedia.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/azbigmedia.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_chrome gform_wrapper email_signup_wrapper' id='gform_wrapper_144' ><a id='gf_144' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_144' id='gform_144' class='email_signup' action='/bella-weems-go-teen-jewelry-tycoon/#gf_144'>
                        <div class='gform_body'><ul id='gform_fields_144' class='gform_fields top_label form_sublabel_below description_below'><li id='field_144_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_144_6' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_6' id='input_144_6' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_144_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_144_1' >Your Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_144_1' type='email' value='' class='large' tabindex='2'   placeholder='Your Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_144_7' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_144_7' >Email</label><div class='ginput_container'><input name='input_7' id='input_144_7' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_144' class='gform_button button' value='Subscribe Now' tabindex='3' onclick='if(window["gf_submitting_144"]){return false;}  if( !jQuery("#gform_144")[0].checkValidity || jQuery("#gform_144")[0].checkValidity()){window["gf_submitting_144"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_144"]){return false;} if( !jQuery("#gform_144")[0].checkValidity || jQuery("#gform_144")[0].checkValidity()){window["gf_submitting_144"]=true;}  jQuery("#gform_144").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=144&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_144' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='144' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_144' value='WyJbXSIsImYzNGJkZDk4ODY4MTYxODMxZDdkZjFhY2JlZjU3YTM4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_144' id='gform_target_page_number_144' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_144' id='gform_source_page_number_144' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_144' id='gform_ajax_frame_144' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 144, 'https://azbigmedia.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_144').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_144');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_144').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_144').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_144').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_144').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_144').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_144').val();gformInitSpinner( 144, 'https://azbigmedia.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [144, current_page]);window['gf_submitting_144'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_144').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_144').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [144]);window['gf_submitting_144'] = false;}, 50);}else{jQuery('#gform_144').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [144, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/azbigmedia.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/azbigmedia.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 144) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [144, 1]) } ); </script></div>				</div>
			</div>
		</div>
	</div>
	<div class="container-fluid subfooter">
		<div class="row">
			<div class="col-md-12">
				<p>Copyright 2017 AZ Big Media. All Rights Reserved.</p>
			</div>
		</div>
	</div>
</footer>
<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318236068321678&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://azbigmedia.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/&text=How%20did%20Bella%20Weems%20go%20from%20teen%20to%20jewelry%20tycoon%3F','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://azbigmedia.com/bella-weems-go-teen-jewelry-tycoon/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://azbigmedia.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><link rel='stylesheet' id='dashicons-css'  href='https://azbigmedia.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://azbigmedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://azbigmedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/azbigmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://azbigmedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://azbigmedia.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
</body>
</html>